@Override

اشکال در استفاده از کلاس های کتابخانه appCompat - v7 درصورتی که قبلا به پروژه وارد شده

@Override ۱۳۹۵/۰۴/۲۴ 34 برنامه‌نویسی اندروید

سلام


من v7 , v4 و داخل فولدر lib  پروژه وارد کرده ، در ناحیه ی java build path گزینه های فایلهای jar و تیک زدم


حالا میخوام از AppCompatActivity استفاده کنم اما نمیشناسه


یا میخوام از کلاس Toolbar  استفاده کنم باز هم نمیشناسه 


یعنی گزینه ی ایمپرت نداره و تو راه حلهای پیشنهادی ساختن کلاسی به این اسم و توصیه میکنه


من طبق اموزش های https://developer.android.com/training/appbar/setting-up.html


جلو رفتم 


اما نمیدونم مشکل کار کجاست


لطفا راهنمایی کنید


با تشکر

پاسخ‌ها به این تاپیک
stack programer
stack programer
۱۳۹۵/۰۴/۲۸

سلام ببخشید برای تاخیرم


اندروید استدیو شما 1.5 با جاوا 8نیست؟


جدیدا ورژن جاواتون عوض نکردید؟

stack programer
stack programer
۱۳۹۵/۰۴/۲۵

سلام داخل اندروید اسندیو 1.5 یک پروژه جدید بسازید اکتیوتی مین از این AppCompatActivity ارث بری کرده است


public class MainActivity extends AppCompatActivity {}
@Override
@Override
۱۳۹۵/۰۴/۲۵

دقیقا همین کار و انجام دادم اما متاسفانه import  هم نمیکنه 

در پاسخ به