لطفا جاواسکریپت مرورگر خود را فعال سازید!

نحوه فعال سازی در کروم
  1. ابتدا باید اینکارو بگنید
  2. بعدش اونکارو
نحوه فعال سازی در فایرفاکس
  1. ابتدا باید اینکارو بگنید
  2. بعدش اونکارو
AppCode 3.2 با پشتیبانی بهتر از Swift منتشر شد.

AppCode 3.2 با پشتیبانی بهتر از Swift منتشر شد.

نسخه ی 3.2 محیط یکپارچه ی توسعه ی نرم افزار AppCode که به تازگی منتشر شده است، جایگزینی بسیار عالی برای Xcode است و بیش از گذشته از زبان برنامه نویسی Swift اپل پشتیبانی می کند. مانند بیشتر ابزار های توسعه ی آی اول اس، AppCode نیز اساس کار خود را بر پشتیبانی از Swift قرار داده است. JetBrains اعلام کرده است که زبان Swift به خوبی با این IDE کار خواهد کرد.

عملیات تکمیل سازی کد، Navigation و Refactoring بهتر از گذشته انجام می شوند و کدهایی را که ترکیبی از Objective C و Swift هستند نیز به راحتی پشتیبانی می شوند. یک Debugger جدید هم برای Swift در این نسخه ی AppCode در نظر گرفته شده است که کار توسعه دهندگان iOS را راحت تر می کند (دیباگر یا "اشکال یاب" ابزاری است که به کمک آن می توان ایرادات و باگ های برنامه را رفع کرد.)

JetBrains همچنین بخش طراحی رابط کاربری این IDE را از آن حذف کرده و آن را به شکل یک افزونه ی اختیاری درآورده است. AppCode 3.2 به طور رسمی، Xcode 6.4 را پشتیبانی می کند و البته در آینده پشتیبانی از Xcode 7.0 و Swift 2.0 نیز به آن افزوده خواهد شد.

منبع